Files
ComfyAssets-ComfyUI_PromptM…/requirements-dev.txt
T
dependabot[bot] d17be56e1b deps(pip)(deps-dev): update black requirement from >=24.0.0 to >=26.10.0 (#157)
Updates the requirements on [black](https://github.com/psf/black) to permit the latest version.
- [Release notes](https://github.com/psf/black/releases)
- [Changelog](https://github.com/psf/black/blob/main/CHANGES.md)
- [Commits](https://github.com/psf/black/compare/24.1a1...26.10.0)

---
updated-dependencies:
- dependency-name: black
  dependency-version: 26.10.0
  dependency-type: direct:development
...

Signed-off-by: dependabot[bot] <support@github.com>
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
2026-10-11 07:32:28 -07:00

19 lines
262 B
Plaintext

# Runtime dependencies
watchdog>=2.1.0
Pillow>=12.3.0
aiohttp>=3.8.0
# Tests and coverage
coverage>=7.0
numpy>=1.24 # WD14 engine tests
# Code quality
black>=26.10.0
flake8>=7.0.0
# Security scanning
bandit[toml]>=1.7.0
# Pre-commit hooks
pre-commit>=4.0.0